Commit fc38c42d authored by Andrew Robert Nicols's avatar Andrew Robert Nicols
Browse files

Update translated string for phpversion error message (Fixes #617187).


Signed-off-by: default avatarAndrew Robert Nicols <andrew.nicols@luns.net.uk>
parent da2b99e6
......@@ -27,7 +27,7 @@
defined('INTERNAL') || die();
// @todo<nigel>: most likely need much better descriptions here for these environment issues
$string['phpversion'] = 'Mahara ne pourra fonctionner sous une version de PHP inérieure à 5.1.3. Effectuer une mise à niveau de PHP ou installer Mahara sur un autre serveur.';
$string['phpversion'] = 'Mahara ne pourra fonctionner sous une version de PHP inérieure à %s. Effectuer une mise à niveau de PHP ou installer Mahara sur un autre serveur.';
$string['jsonextensionnotloaded'] = 'La configuration de votre serveur ne comprend pas l\'extension JSON. Mahara a besoin de ce module pour l\'échange des données avec le navigateur. Assurez-vous que cette extension soit activée dans le fichier php.ini ou procédez à son installation.';
$string['pgsqldbextensionnotloaded'] = 'Votre serveur ne dispose pas de l\'extension psql. Mahara utilise cette extension pour stocker les informations dans une base de données relationnelles. Assurez-vous que cette extension soit activée dans le fichier php.ini ou procédez à son installation.';
$string['mysqldbextensionnotloaded'] = 'Votre serveur ne dispose pas de l\'extension mysql.Mahara utilise cette extension pour stocker les informations dans une base de données relationnelles. Assurez-vous que cette extension soit activée dans le fichier php.ini ou procédez à son installation.';
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment