Commit 019fbbb6 authored by David Mudrak's avatar David Mudrak Committed by Nigel McNie

Fixed version.php inclusion

During an upgrade, an error message "unknown variable $config" emerged
as require_once() did not actually included the script version.php if
this script was already included earlier during processing.
parent 88c044ec
......@@ -326,7 +326,7 @@ function auth_setup () {
}
// Lock the site until core upgrades are done
require_once(get_config('libroot') . 'version.php');
require(get_config('libroot') . 'version.php');
$siteclosed = $config->version > get_config('version');
$cfgsiteclosed = get_config('siteclosed');
if (
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment