Commit 24e8700e authored by Robert Lyon's avatar Robert Lyon
Browse files

Increment the artefact internal version number (Bug #892684)

Commit b5c9e316

 incremented the
artefact.internal DB version, but not the human-readable version.

Have bumped the version to 1.2.0. Also removed the section of lib/db/upgrade.php
that tells it to upgrade the artefact.internal plugin, because that'll happen
automatically.

Change-Id: Ie4ac77db99bc9ab5dc2901810a1283158ad4735d
Signed-off-by: Robert Lyon's avatarRobert Lyon <robertl@catalyst.net.nz>
Signed-off-by: Aaron Wells's avatarAaron Wells <aaronw@catalyst.net.nz>
parent f5435266
......@@ -13,4 +13,4 @@ defined('INTERNAL') || die();
$config = new StdClass;
$config->version = 2014022700;
$config->release = '1.1.0';
$config->release = '1.2.0';
......@@ -3168,12 +3168,6 @@ function xmldb_core_upgrade($oldversion=0) {
drop_field($table, $field);
}
if ($oldversion < 2014022700) {
if ($data = check_upgrades('artefact.internal')) {
upgrade_plugin($data);
}
}
if ($oldversion < 2014032400) {
$table = new XMLDBTable('group');
$field = new XMLDBField('sendnow');
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment