Commit 3accbc91 authored by Cecilia Vela Gurovic's avatar Cecilia Vela Gurovic
Browse files

Bump master version

Change-Id: I53d11d1763348e1b2617231a7b66d1af89ea053c
parent 33af112a
...@@ -6,7 +6,7 @@ web application that allows users to record and share evidence of lifelong learn ...@@ -6,7 +6,7 @@ web application that allows users to record and share evidence of lifelong learn
For more information about Mahara and ePortfolios, see the Mahara user manual's For more information about Mahara and ePortfolios, see the Mahara user manual's
introduction chapter: introduction chapter:
* http://manual.mahara.org/en/17.10/intro/introduction.html#what-is-mahara * http://manual.mahara.org/en/18.04/intro/introduction.html#what-is-mahara
# SUPPORT # SUPPORT
...@@ -33,7 +33,7 @@ The following is a check list of the steps you need to take. Please refer to the ...@@ -33,7 +33,7 @@ The following is a check list of the steps you need to take. Please refer to the
# UPGRADING # UPGRADING
Mahara 17.10 supports direct upgrades from previous Mahara versions 15.04.0 and later. Mahara 18.04 supports direct upgrades from previous Mahara versions 15.04.0 and later.
If you are upgrading from an earlier version you will need to upgrade If you are upgrading from an earlier version you will need to upgrade
in two steps: in two steps:
...@@ -56,7 +56,7 @@ scripts. See: ...@@ -56,7 +56,7 @@ scripts. See:
# SYSTEM REQUIREMENTS # SYSTEM REQUIREMENTS
Here are the system requirements needed to run Mahara 17.10. Here are the system requirements needed to run Mahara 18.04.
### OS ### OS
...@@ -112,7 +112,7 @@ three most recent versions that are officially supported by Microsoft. ...@@ -112,7 +112,7 @@ three most recent versions that are officially supported by Microsoft.
You can still use Mahara on older browsers, but may not have all functionality You can still use Mahara on older browsers, but may not have all functionality
available. available.
For Mahara 17.10, the supported browser versions are: For Mahara 18.04, the supported browser versions are:
// TODO: Review list of browsers closer to the release date. // TODO: Review list of browsers closer to the release date.
* Firefox - 48.0 * Firefox - 48.0
* Chrome - 51.0 * Chrome - 51.0
......
...@@ -16,8 +16,8 @@ $config = new stdClass(); ...@@ -16,8 +16,8 @@ $config = new stdClass();
// See https://wiki.mahara.org/wiki/Developer_Area/Version_Numbering_Policy // See https://wiki.mahara.org/wiki/Developer_Area/Version_Numbering_Policy
// For upgrades on stable branches, increment the version by one. On master, use the date. // For upgrades on stable branches, increment the version by one. On master, use the date.
$config->version = 2017092600; $config->version = 2017092900;
$config->series = '17.10'; $config->series = '18.04';
$config->release = '17.10dev'; $config->release = '18.04dev';
$config->minupgradefrom = 2015030409; $config->minupgradefrom = 2015030409;
$config->minupgraderelease = '15.04.0 (release tag 15.04.0_RELEASE)'; $config->minupgraderelease = '15.04.0 (release tag 15.04.0_RELEASE)';
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment