Commit 5cad4ce7 authored by Aaron Wells's avatar Aaron Wells

Bumping version to 1.11dev!

Change-Id: I0aa729107c81714022d2847aa277de726dcc2282
parent 05c7dc69
......@@ -27,7 +27,7 @@ The system requirements for the most recent version of Mahara are here:
https://wiki.mahara.org/index.php/System_Administrator%27s_Guide/Requirements
Mahara 1.10 requires:
Mahara 1.11 requires:
* Database:
** Postgres 8.3 or later
......
......@@ -16,8 +16,8 @@ $config = new stdClass();
// See https://wiki.mahara.org/index.php/Developer_Area/Version_Numbering_Policy
// For upgrades on stable branches, increment the version by one. On master, use the date.
$config->version = 2014092300;
$config->release = '1.10.0dev';
$config->version = 2014092500;
$config->release = '1.11.0dev';
$config->minupgradefrom = 2009022600;
$config->minupgraderelease = '1.1.0 (release tag 1.1.0_RELEASE)';
$config->disablelogin = true;
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment