Commit 8489d510 authored by Rebecca Blundell's avatar Rebecca Blundell Committed by Robert Lyon
Browse files

Bug 1750948: upgrading dependencies to work with latest node 8.x (LTS)

You may need to update node via:
sudo npm cache clean -f
sudo npm install -g n
sudo n 8.11.3 (latest at patch)

Then update node-sass bindings:
sudo npm rebuild node-sass

behatnotneeded

Change-Id: I18d1dc9d90bd56fa0d16837d2bf6e4c19c9662ba
parent d0bcd923
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment