Commit 8489d510 authored by Rebecca Blundell's avatar Rebecca Blundell Committed by Robert Lyon
Browse files

Bug 1750948: upgrading dependencies to work with latest node 8.x (LTS)

You may need to update node via:
sudo npm cache clean -f
sudo npm install -g n
sudo n 8.11.3 (latest at patch)

Then update node-sass bindings:
sudo npm rebuild node-sass

behatnotneeded

Change-Id: I18d1dc9d90bd56fa0d16837d2bf6e4c19c9662ba
parent d0bcd923
...@@ -9,17 +9,18 @@ ...@@ -9,17 +9,18 @@
}, },
"license": "GPL-3.0", "license": "GPL-3.0",
"dependencies": { "dependencies": {
"gulp": "^3.9.1", "es6-promise": "^4.2.4",
"event-stream": "^3.3.4",
"globule": "^1.0.0",
"gulp": "<=3.9.1",
"gulp-autoprefixer": "^5.0.0",
"gulp-clean-css": "^3.0.2", "gulp-clean-css": "^3.0.2",
"gulp-sass": "^2.3.2",
"gulp-help": "^1.6.1", "gulp-help": "^1.6.1",
"gulp-if": "^2.0.2",
"gulp-sass": "^4.0.1",
"node-sass": "<=4.8.3",
"path": "^0.11.14", "path": "^0.11.14",
"event-stream": "^3.3.4", "yargs": "^11.0.0"
"globule": "^1.0.0",
"gulp-autoprefixer": "^3.1.1",
"es6-promise": "^3.2.1",
"yargs": "^3.27.0",
"gulp-if": "^2.0.1"
}, },
"devDependencies": {}, "devDependencies": {},
"scripts": { "scripts": {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment