Commit 906572ff authored by Richard Mansfield's avatar Richard Mansfield

Change postgres requirement to version 8.3+

Earlier versions of postgres are now unsupported, and this change will
fix the upgrade failure in bug #961728.

Change-Id: I2b7ea46515142d0d3fc601cf8ec99e15a85bc933
Signed-off-by: default avatarRichard Mansfield <richard.mansfield@catalyst.net.nz>
parent 9cef0735
......@@ -119,7 +119,7 @@ try {
// Now we have a connection, verify the server is a new enough version
$dbversion = $db->ServerInfo();
if (is_postgres()) {
$okversion = '8.1';
$okversion = '8.3';
$dbfriendlyname = 'PostgreSQL';
}
else if (is_mysql()) {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment