Commit 9b6fcb9c authored by Aaron Wells's avatar Aaron Wells
Browse files

Version bump for 1.10.6


Signed-off-by: Aaron Wells's avatarAaron Wells <aaronw@catalyst.net.nz>
parent 91f23d9a
1.10.6 (2015-08-19)
- Bug #1361005 "Ignore/Append/Add" settings are not being respected during interactive Leap2a import
- Bug #1447865 Include PHP version in mahara.org stats
- Bug #1450334 Prompt registered Mahara sites to re-register because we want to change the data registration policy
- Bug #1464477 Leap2a import of "Just some of my collections" doesn't put the pages into the imported collection
- Bug #1479543 Upgrading from 1.9 to 15.04 in mysql can timeout on big sites
- Bug #1480038 Account delete button showing when register allowed is off
- Bug #1480329 Session key is not checked during file upload
- Bug #1483077 Problem with mysql upgrade - not escaping table name
- Bug #1483084 Problem with upgrading to 15.04 - postgres and upgrade/limit
- Bug #1333424 Navigation block broken after Leap2a import
- Bug #1388664 Add focus for social media profile creation
- Bug #1397562 Error display on the admin menus (tabs) of theme 'primaryschool'
- Bug #1479178 Update of quota not working correctly
- Bug #1482010 Leap2a collection pages are in the wrong order
- Bug #1383543 The js script 'artefact/multirecipientnotification/js/sendmessage.js' is not neccessary
- Bug #1464052 Set a default record limit for the elasticsearch cron job
- Bug #1474136 Better warning message for cron when site is closed
- Bug #1479434 missing SESSION global ref in progressbarform_validate
1.10.5 (2015-07-10)
- Bug 1460368: Even if you disallow anonymous comments at the site level, you can still place anonymous comments on artefacts
- Bug 1472439: XSS in "add to watchlist" link on artefact detail screen
......
......@@ -16,9 +16,9 @@ $config = new stdClass();
// See https://wiki.mahara.org/index.php/Developer_Area/Version_Numbering_Policy
// For upgrades on stable branches, increment the version by one. On master, use the date.
$config->version = 2014092325;
$config->version = 2014092326;
$config->series = '1.10';
$config->release = '1.10.6testing';
$config->release = '1.10.6';
$config->minupgradefrom = 2009022600;
$config->minupgraderelease = '1.1.0 (release tag 1.1.0_RELEASE)';
$config->disablelogin = true;
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment