Commit bb7b63da authored by Nigel McNie's avatar Nigel McNie Committed by Nigel McNie
Browse files

Fix wierd dependency on apache for mahara-apache2

parent 59f23831
......@@ -40,7 +40,7 @@ Description: Mahara is an electronic portfolio, weblog, and resume builder
Package: mahara-apache2
Architecture: any
Depends: ${misc:Depends}, apache, libapache2-mod-php5, php5-json | libapache2-mod-php5 (>= 5.2), php5-pgsql, php5-cli, php5-gd, file, cron
Depends: ${misc:Depends}, apache2, libapache2-mod-php5, php5-json | libapache2-mod-php5 (>= 5.2), php5-pgsql, php5-cli, php5-gd, file, cron
Conflicts: mahara-apache
Recommends: postgresql-8.1
Pre-Depends: m4, perl, postgresql-client-8.1
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment