Commit c9b9bff4 authored by Aaron Wells's avatar Aaron Wells

Install core plugins by default

Bug 1443730

Change-Id: I827a7f7d45b6248da37570bfcedb58ecfee34849
parent 3d98863f
......@@ -4015,5 +4015,14 @@ function xmldb_core_upgrade($oldversion=0) {
}
}
if ($oldversion < 2015041400) {
if ($data = check_upgrades('artefact.annotation')) {
upgrade_plugin($data);
}
if ($data = check_upgrades('auth.webservice')) {
upgrade_plugin($data);
}
}
return $status;
}
......@@ -16,7 +16,7 @@ $config = new stdClass();
// See https://wiki.mahara.org/index.php/Developer_Area/Version_Numbering_Policy
// For upgrades on stable branches, increment the version by one. On master, use the date.
$config->version = 2015033000;
$config->version = 2015041400;
$config->series = '15.10';
$config->release = '15.10dev';
$config->minupgradefrom = 2009022600;
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment