Commit d77d3749 authored by Robert Lyon's avatar Robert Lyon

Updating the Makefile and README

Change-Id: Ie37c843db3044a93c635ad6b6f249cae87dd3d78
Signed-off-by: Robert Lyon's avatarRobert Lyon <robertl@catalyst.net.nz>
parent 9a7fc6ac
......@@ -70,16 +70,16 @@ securitycheck:
push: securitycheck minaccept
@echo "Pushing the change upstream..."
@if test -z "$(TAG)"; then \
git push gerrit HEAD:refs/publish/master; \
git push gerrit HEAD:refs/publish/15.04_STABLE; \
else \
git push gerrit HEAD:refs/publish/master/$(TAG); \
git push gerrit HEAD:refs/publish/15.04_STABLE/$(TAG); \
fi
security: minaccept
@echo "Pushing the SECURITY change upstream..."
@if test -z "$(TAG)"; then \
git push gerrit HEAD:refs/drafts/master; \
git push gerrit HEAD:refs/drafts/15.04_STABLE; \
else \
git push gerrit HEAD:refs/drafts/master/$(TAG); \
git push gerrit HEAD:refs/drafts/15.04_STABLE/$(TAG); \
fi
ssh $(sshargs) gerrit set-reviewers --add \"Mahara Security Managers\" -- $(sha1chain)
......@@ -17,7 +17,7 @@ To install, please follow the instructions here:
UPGRADING:
Mahara 1.11 supports direct upgrades from previous Mahara versions 1.1.0 and later.
Mahara 15.04 supports direct upgrades from previous Mahara versions 1.1.0 and later.
To upgrade an existing Mahara installation, follow the instructions here:
https://wiki.mahara.org/System_Administrator%27s_Guide/Upgrading_Mahara
......@@ -28,7 +28,7 @@ The system requirements for the most recent version of Mahara are here:
https://wiki.mahara.org/index.php/System_Administrator%27s_Guide/Requirements
Mahara 1.11 requires:
Mahara 15.04 requires:
* Database:
** Postgres 8.3 or later
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment