Commit fa8e68bc authored by Nigel McNie's avatar Nigel McNie Committed by Nigel McNie
Browse files

MochiKit is being automatically included now, so there's no reason to hook

it in explicitly.
parent 98c59845
......@@ -31,7 +31,7 @@ define('INSTALLER', 1);
require(dirname(dirname(__FILE__)).'/init.php');
require(get_config('libroot') . 'upgrade.php');
$smarty = smarty(array('mochikit'));
$smarty = smarty();
$upgrades = check_upgrades();
if (!$upgrades) {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment