Commit 054527cb by Kristina Hoeppner Committed by Kristina Hoeppner

Bug 1541174: Update Readme in regards to IE

This change is necessary because Microsoft does not support IE9 and IE10 anymore. Thus, we should not encourage their use. behatnotneeded Change-Id: Icc0690237e7fd4740d578266ed6ee033cd8661ed
parent b5cb3d95
......@@ -66,13 +66,17 @@ Mahara 15.04 requires:
* Web Browser: Mahara should be accessible in any modern web browser with
Javascript support. However, it is only actively tested in the most recent
versions of Firefox, Chrome, Safari, and Opera; and the last three versions
of IE. For Mahara 15.04, these versions are:
versions of Firefox, Chrome, Safari, and Opera; and the Microsoft-supported
versions of Internet Explorer (IE). For Mahara 15.04, these versions are:
** Firefox - 24.0
** Chrome - 34.0
** Safari - 6.0
** Opera - 17.0
** IE - 9, 10, 11
** IE - 11 and Edge
Mahara will still work with Internet Explorer 9 and 10, but we recommend to use a
supported version of Internet Explorer or a different browser to have all
functionality available as well as all necessary security updates for the browser.
TRANSLATIONS: You can get language packs from:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment