Commit 2977d5ab by Aaron Wells

Updating README to indicate support for IE11

Change-Id: I881fe178075edb61633e6a4b3dca27419fc4fae4
parent d4593554
......@@ -27,7 +27,7 @@ The system requirements for the most recent version of Mahara are here:
https://wiki.mahara.org/index.php/System_Administrator%27s_Guide/Requirements
Mahara 1.8 requires:
Mahara 1.9 requires:
* Database:
** Postgres 8.3 or later
......@@ -69,7 +69,7 @@ Mahara 1.8 requires:
** Chrome - 34.0
** Safari - 6.0
** Opera - 17.0
** IE - 8, 9, 10
** IE - 9, 10, 11
TRANSLATIONS: You can get language packs from:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment