Commit d11cf25c authored by Son Nguyen's avatar Son Nguyen Committed by Robert Lyon

Bug 1617143: Update NPM packages in package.json

behatnotneeded

Change-Id: If8c5535d85e78eb53ab855bcc400477c9d795a8c
parent 8e4a1f64
{
"name": "mahara-themes",
"version": "1.0.1",
"version": "1.0.2",
"description": "Compiles SASS files into CSS for all Mahara themes",
"main": "gulpfile.js",
"dependencies": {
"gulp": "^3.9.0",
"gulp": "^3.9.1",
"gulp-clean-css": "^2.0.6",
"gulp-sass": "^2.0.1",
"gulp-sass": "^2.3.2",
"gulp-help": "^1.6.1",
"path": "^0.11.14",
"event-stream": "^3.3.1",
"globule": "^0.2.0",
"event-stream": "^3.3.4",
"globule": "^1.0.0",
"gulp-bless": "3.0.1",
"gulp-autoprefixer": "^3.0.1",
"es6-promise": "^3.0.2",
"gulp-autoprefixer": "^3.1.1",
"es6-promise": "^3.2.1",
"yargs": "^3.27.0",
"gulp-if": "^2.0.0"
"gulp-if": "^2.0.1"
},
"devDependencies": {},
"scripts": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment