• Rebecca Blundell's avatar
    Bug 1772792: Update behat for php7.2 · 584c6aff
    Rebecca Blundell authored
    - changed composer dependencies to make 7.2 work
    - switched to carat syntax which allows upgrade up to anything below the next major version.
    - fixed use of count to check for null in Behat2Renderer.php
    - tested dependencies with php 5.6, 7.0, 7.1, 7.2. You do need to
      manually delete the composer.lock file and run make initcomposer to resolve issues.
    
    behatnotneeded
    
    Change-Id: I725d8ac6a2f8ca9d67c95d7d6184882a364c0762
    584c6aff
Name
Last commit
Last update
..
composer.json Loading commit data...